General Program Manager Questions

Program Manager Screen

The Program Manager Screen is the "Home Base" for all SAXTAX tax programs. The Program Manager handles all client activities as well as all "global" program settings.
  1. How do I create a new client?  How do I change client demographic info?
  2. What is the best way to transfer my clients between computers?
  3. How can I 'backup' my client files?
  4. Do I need to keep last year's version of the program on my computer? How do I prepare prior year returns?
  5. How do I transfer client data files from one year to the next?
  6. What does the 'Client File in Use' message mean (and how do I unlock the files)?
  7. My clients are gone! What can I do?

1. "How do I create a new client? How do I change client demographic info?"
You create and modify client data from the Program Manager Screen. To create a new client, click the New Client button. Fill in the information and click OK to save. Your new client name should appear on the Client List. To change or modify client data, click the Edit Client Data button.
2. "What is the best way to transfer my clients between computers?"
It's best to use your Client Management Screen in the SAXTAX Program Manager to move, copy, or delete client files. This will ensure the movement of all the files and will prevent the index file from being corrupted. Use the Client Management button or File Menu to open the Client Management Screen. Select the client files in the Source Directory and specify the destination directory. Indicate whether the files are to be Moved or Copied and click the directional button. Be sure to consult the On-Screen help if necessary. If networked, you should be able to copy client files directly to another computer or to the network file server. If not, copy the client files to a jump drive or CD, then copy them to the other computer.
3. "How can I backup my client files?"
From the Program Manager Screen, select Backup client data and then Backup from the Tools Menu. Choose the directory that you want to backup and then select individual client(s) or press the Select All button to backup the entire client list.Choose the location and file name for your backup, or accept the default, then press Create Zip File. The program compresses the client data. Press the OK button and then the Close button to return to the Program Manager screen. Use the Restore function to restore a backup.

Your normal backup procedures should include all of your client data files under SAXTAX as well as your other accounting and tax programs. SAXTAX client data files will normally be found in the CLIxx subdirectory (where xx is the two digit year) under the \FLINT directory on your hard disk. You should also check to see if you have created additional directories under \FLINT for your clients.

4. "Do I need to keep last year's version of the program on my computer?"
No. Your current version of SAXTAX can be set to prepare returns for three prior years in addition to the current year. Also, you do not have to delete last year's version. The current year program normally overwrites last year's program files (client data files are not overwritten). To change the year, simply use the arrows to indicate the Program Year in the box located at the upper right on the Program Manager Screen. Keep in mind that the programs go back no farther than three years (or the year each program was introduced). If you need earlier years, please call SAXTAX.
5. "How do I transfer client data files from one year to the next?"
From the Activities Menu, select Data Transfer from Prior Year. Make the desired selections to complete the transfer. Remember, you should transfer only once, because the data will overwrite any existing data.
6. "What does the 'Client File in Use' message mean (and how do I unlock the files)?"
This is for our Network Module Users only. This means that the program thinks a client file is still in use - the file could be locked if a user 'crashed' while in a tax return. To unlock, log onto SAXTAX as MGR. From the File Menu, select Network Management. Click on the picture of the Lock & Key to unlock the files.
7. "My clients are gone! What can I do?"
The client files are still on your disk, but the index file has been corrupted and needs to be rebuilt. From the Program Manager Screen, select Rebuild Client Directory from the Tools Menu. Verify the location of client files and press ENTER or click the Rebuild Directory button. You should receive the "Done" message when the process is complete. Return to the Program Manager Screen and the clients should be listed.

NOTE: If at any time you run into a problem that you cannot easily solve, please call SAXTAX Technical Support: (772) 337-2921.

Sign up for our Newsletter!

Click Here to complete a simple form and stay up
to date with our monthly newsletter.
Authorized Partner, Nelco Solutions
Order SAXTAX Approved Forms and Folders from our Partner, Nelco Solutions.
GA Sales Tax
Profit Developers, Inc. - First vendor approved for GA Sales Tax